1.3.5-Beta autoconf problem

Hello,
I’m trying to create configure file using autoconf (ver. 2.61) but without success.
Actually it creates the file with the following errors produced:

configure.in:311: warning: AC_CONFIG_SUBDIRS: you should use literals
…/…/lib/autoconf/status.m4:929: AC_CONFIG_SUBDIRS is expanded from…
configure.in:311: the top level
configure.in:597: error: possibly undefined macro: AC_C99_FUNC_LRINT
If this token and others are legitimate, please use m4_pattern_allow.
See the Autoconf documentation.
configure.in:598: error: possibly undefined macro: AC_C99_FUNC_LRINTF

and then invoking ./configure produces error:

./configure: line 3540: syntax error near unexpected token CFLAGS' ./configure: line 3540: AX_CFLAGS_STRICT_PROTOTYPES(CFLAGS)’

I have latest autoconf-archive package installed.
It could be reproduced at cygwin and gentoo systems.

Does anybody have ideas how to avoid it?

Thanks in advance,
Vlad.

Forgot to mention, aclocal produces the same error:

configure.in:311: warning: AC_CONFIG_SUBDIRS: you should use literals
…/…/lib/autoconf/status.m4:929: AC_CONFIG_SUBDIRS is expanded from…
configure.in:311: the top level

It was my fault :frowning:
aclocal should be invoked before autoconf