Search found 14 matches

by David Berkedal
Fri Apr 02, 2021 5:49 am
Forum: Windows
Topic: Missing Seconds at the Beginning of Each Vocal Segment in a Track
Replies: 24
Views: 1878

Re: Missing Seconds at the Beginning of Each Vocal Segment in a Track

I'll try it on my laptop tomorrow and see what happens. I don't know why my wave forms are altered significantly. I would be happy to move the various stages of production that you mention to Dropbox or OneDrive. I could do it Monday when I record my next podcast, or I think I saved a version of a p...
by David Berkedal
Wed Mar 31, 2021 2:39 am
Forum: Windows
Topic: Missing Seconds at the Beginning of Each Vocal Segment in a Track
Replies: 24
Views: 1878

Re: Missing Seconds at the Beginning of Each Vocal Segment in a Track

Thank you. Heres another clue. Yesterday, when I had completed all the segment of my vocal track, I seperated the segments before I highlighted the track and started doing the effects. When I added Compressor, the beginning of each track shifted about 5 seconds to the left, but that part of the 5 se...
by David Berkedal
Tue Mar 30, 2021 2:22 am
Forum: Windows
Topic: Missing Seconds at the Beginning of Each Vocal Segment in a Track
Replies: 24
Views: 1878

Re: Missing Seconds at the Beginning of Each Vocal Segment in a Track

Where would you say we are with this? Would we say this is a conundrum and that someday I might hopefully stumble upon an explanation and a solution for my Compressor-removing-the-first-five-seconds-of-each-segment-in-my-number-1-vocal-track issue? Meantime, would I not use Compressor as everything ...
by David Berkedal
Fri Mar 26, 2021 3:43 pm
Forum: Windows
Topic: Missing Seconds at the Beginning of Each Vocal Segment in a Track
Replies: 24
Views: 1878

Re: Missing Seconds at the Beginning of Each Vocal Segment in a Track

I checked again and it's more like a 5 second shift, which would be hard to detect when comparing the tracks, though I agree they look the same. I also noticed today that I lose the first few seconds of the first segment on the first track also, so it's not just the borders between the tracks. I als...
by David Berkedal
Fri Mar 26, 2021 3:35 am
Forum: Windows
Topic: Missing Seconds at the Beginning of Each Vocal Segment in a Track
Replies: 24
Views: 1878

Re: Missing Seconds at the Beginning of Each Vocal Segment in a Track

Here's a snipping tool screen shot with the initial recording and a snipping tool screen shot after the Compressor was added. The monitor I'm using is turned sideways. The first track contains the segments of me speaking. I use the Time Shift Tool to seperate them and position the stingers in betwee...
by David Berkedal
Fri Mar 26, 2021 1:42 am
Forum: Windows
Topic: Missing Seconds at the Beginning of Each Vocal Segment in a Track
Replies: 24
Views: 1878

Re: Missing Seconds at the Beginning of Each Vocal Segment in a Track

I noticed this after using the Compressor effect, both when I used Compressor alone and when I used it as I normally do, after the Normalize effect.
by David Berkedal
Fri Mar 26, 2021 1:40 am
Forum: Windows
Topic: Missing Seconds at the Beginning of Each Vocal Segment in a Track
Replies: 24
Views: 1878

Re: Missing Seconds at the Beginning of Each Vocal Segment in a Track

OK, this is weird. I took some screenshots and then, when checking the segments, I noticed that I wasn't exactly missing the first 10 second or so of ever segment. The boundries between all of the segments shifted forward, so that each segment ended with what was supposed to be the first few seconds...
by David Berkedal
Thu Mar 25, 2021 10:36 pm
Forum: Windows
Topic: Missing Seconds at the Beginning of Each Vocal Segment in a Track
Replies: 24
Views: 1878

Re: Missing Seconds at the Beginning of Each Vocal Segment in a Track

Compressor does not leave a horizontal line between tracks, though.
by David Berkedal
Thu Mar 25, 2021 10:32 pm
Forum: Windows
Topic: Missing Seconds at the Beginning of Each Vocal Segment in a Track
Replies: 24
Views: 1878

Re: Missing Seconds at the Beginning of Each Vocal Segment in a Track

They are one after another on the same track.
Yes, those are my compressor settings.
I'm not sure if I am understanding the differences correctly, as my segments look more like up and down lines close together. I can't tell that anything is missing from them until I play them back.
by David Berkedal
Tue Mar 23, 2021 1:11 am
Forum: Windows
Topic: Missing Seconds at the Beginning of Each Vocal Segment in a Track
Replies: 24
Views: 1878

Re: Missing Seconds at the Beginning of Each Vocal Segment in a Track

Here’s what might be another clue. Today, I recorded the vocal segments of my podcast on a signal track as usual. Then, I highlighted the track and added my Effects: Normalize (default setting), Compressor (default setting), Base and Treble, and Amplify. I checked the segments and each one was missi...