Search found 29 matches

by Geolgar
Sat May 01, 2021 7:30 pm
Forum: Audacity Artwork and Graphics
Topic: Arc-DarK theme (Arc-Dark with DarK icons)
Replies: 33
Views: 1717

Re: Arc-DarK theme (Arc-Dark with DarK icons)

HI!
How can I install/use this theme on audacity?
It looks soo nice and refreshing (first time I'm gona try to change the theme on audacity) :cry:

EDIT:
Ok. I do my homework now, and read the READ ME. Your idea looks so nice and I hope it can added to the program in some close future.

Cheers!
by Geolgar
Sat May 01, 2021 6:38 pm
Forum: GNU/Linux
Topic: The Linux download for 3.0.2 downloads the 3.0.0 package
Replies: 2
Views: 358

The Linux download for 3.0.2 downloads the 3.0.0 package

Hi! Here: https://www.audacityteam.org/download/linux/ Is downloading this file https://github.com/audacity/audacity/releases/download/Audacity-3.0.0/audacity-minsrc-3.0.0.tar.xz Instead of this one https://github.com/audacity/audacity/releases/download/Audacity-3.0.2/audacity-minsrc-3.0.2.tar.xz Ho...
by Geolgar
Wed Mar 10, 2021 4:16 am
Forum: Audacity 3.0.3 alpha
Topic: It is possible to install Audacity 3 on Linux without compromising the 2.4.2 install?
Replies: 2
Views: 536

It is possible to install Audacity 3 on Linux without compromising the 2.4.2 install?

Basically the title said my question.
I want to test audacity 3 on my linux computer but I don't want mess the install of 2.4.2.
Or it helps if I test it using Wine?
by Geolgar
Sat Jan 09, 2021 1:55 am
Forum: GNU/Linux
Topic: [SOLVED] Looking for a plugin like Sliding Time Scale / Pitch Shift
Replies: 35
Views: 2438

Re: [SOLVED] Looking for a plugin like Sliding Time Scale / Pitch Shift

I'm glad that worked for you! :D It's frustrating get used to use one tool, and suddenly it stop working. I guess Steve forgot to tell you about this patch... It is a know bug. I remember he said it will be added on the next release. Did you follow the Steve guide to build 2.4.2? :?: I kinda remembe...
by Geolgar
Fri Jan 08, 2021 6:52 pm
Forum: GNU/Linux
Topic: [SOLVED] Looking for a plugin like Sliding Time Scale / Pitch Shift
Replies: 35
Views: 2438

Re: Looking for a plugin like Sliding Time Scale / Pitch Shift

Hi. Try using this patch for the 2.4.2 build

viewtopic.php?f=48&t=113090

It is SBSMS related and it fixes problems on my build.

I can use the Sliding Stretch without troubles
by Geolgar
Thu Jan 07, 2021 6:45 pm
Forum: GNU/Linux
Topic: [SOLVED] Looking for a plugin like Sliding Time Scale / Pitch Shift
Replies: 35
Views: 2438

Re: Looking for a plugin like Sliding Time Scale / Pitch Shift

Hi. On my 2.4.2 build from source using the Steve guide, doesn't show the Sliding Stretch either. But you can enable it by going to: Effects/Add-remove plugins and search for it. Click enable and that's it. It works nice for me. But I also used the patch that Steve send me to solve the High Quality ...
by Geolgar
Fri Nov 20, 2020 4:22 am
Forum: GNU/Linux
Topic: Can't download Nyquist plugin
Replies: 5
Views: 469

Re: Can't download Nyquist plugin

steve wrote:
Fri Nov 20, 2020 1:41 am

Have you tried it since I fixed it?
If it still doesn't work, try refreshing your browser cache or try a different web browser.
It works for me... There are some interesting stuff :ugeek:
by Geolgar
Tue Oct 06, 2020 1:14 am
Forum: GNU/Linux
Topic: Looping causing distortion
Replies: 9
Views: 399

Re: Looping causing distortion

I changed the Project Rate from 44100 to 48000 to match the rate shown in the track and that DID fix it. Thank you that solves the problem. I'm happy that worked for you too! It is weird that the laptop doesn't show the problem... In my case I believe the reason is because my external and old USB a...
by Geolgar
Mon Oct 05, 2020 11:22 pm
Forum: GNU/Linux
Topic: Looping causing distortion
Replies: 9
Views: 399

Re: Looping causing distortion

Hi. The rate of your audio file (48000 hz) and your project rate (44100 hz) don't match. Try changing any of those and that will fix the thing. audio-rate-mismatch.png That happened to me on previous versions of Audacity (I can't reproduce the error on 2.4.2). I used to change the audio rate of the ...