Search found 17 matches

by TheButcher69
Mon Sep 07, 2015 10:00 pm
Forum: Windows
Topic: Audacity E-MU1212m Problem
Replies: 22
Views: 949

Re: Audacity E-MU1212m Problem

I did find out that Reaper wasn't having a problem. It was me not click on the peak meters & selecting "Input: Stereo" "Aux 1 L / Aux 1 R" to get a stereo recording. Do you still need ASIO to record correctly in Reaper with your maximum memory? Do you have the 64-bit or 32-bit version of Reaper? Is...
by TheButcher69
Sun Sep 06, 2015 3:33 am
Forum: Windows
Topic: Audacity E-MU1212m Problem
Replies: 22
Views: 949

Re: Audacity E-MU1212m Problem

I could not get WDM-KS to work at all. Records silence. I did find out that Reaper wasn't having a problem. It was me not click on the peak meters & selecting "Input: Stereo" "Aux 1 L / Aux 1 R" to get a stereo recording. I just can't understand code & put your info together to compile Audacity. May...
by TheButcher69
Sat Sep 05, 2015 11:37 pm
Forum: Windows
Topic: Audacity E-MU1212m Problem
Replies: 22
Views: 949

Re: Audacity E-MU1212m Problem

Your Welcome ;)

Yes waveform records as in sample.

I do see series of spikes with "silence".

Yes I recorded the sample with WASAPI loopback to demo the problem I'm having.

I never tested the Motherboard as I do not have the cable needed to connect to my mixer.

Thank you for the extra info!
by TheButcher69
Sat Sep 05, 2015 6:35 pm
Forum: Compiling Audacity
Topic: Can someone HELP Me compile Audacity with ASIO
Replies: 2
Views: 990

Re: Can someone HELP Me compile Audacity with ASIO

Thanks Gale! It's worth a try.
by TheButcher69
Sat Sep 05, 2015 4:21 am
Forum: Compiling Audacity
Topic: Can someone HELP Me compile Audacity with ASIO
Replies: 2
Views: 990

Can someone HELP Me compile Audacity with ASIO

Can someone HELP me compile Audacity for Windows 8.1 with ASIO. I need to use ASIO for my setup with my E-MU1212m PCI. This is over my head & is the ONLY way I can get my setup to record using more them 2GB of memory. I find Reaper harder to use & noticed on Cherry Pie by Warrant the guitar part can...
by TheButcher69
Fri Sep 04, 2015 6:19 pm
Forum: Windows
Topic: Audacity E-MU1212m Problem
Replies: 22
Views: 949

Re: Audacity E-MU1212m Problem

Record Problem-old1.wav I'm using Crucial CT7348776 16GB of memory with an ASUS M4A77T/USB3, AMD Phenom II X4 955, E-MU1212m, Behringer 1622fx To reproduce the sound problem I had to record from my stereo using WASAPI (loopback) with my E-MU1212m sound card. This is the only way I could get sound. ...
by TheButcher69
Fri Sep 04, 2015 5:39 pm
Forum: Windows
Topic: Audacity E-MU1212m Problem
Replies: 22
Views: 949

Re: Audacity E-MU1212m Problem

I REALLY wish Audacity could use the ASIO It can. But you have to compile Audacity with ASIO support enabled. Reaper[...] Setup: Click "Options" "Prefrences" "Device" change "Audio System" to "ASIO" change "ASIO Driver" to "E-MU ASIO" Under "Enable Inputs" change "First" to (7: Aux 1 L) change "Las...
by TheButcher69
Fri Sep 04, 2015 7:57 am
Forum: Windows
Topic: Audacity E-MU1212m Problem
Replies: 22
Views: 949

Re: Audacity E-MU1212m Problem

Update: No matter what I cannot get Audacity, Cool Edit 2000, or Wavepad to work. What I was told to try by jmail on another forum was to try Reaper & using the ASIO driver KNOCK WOOD I'm using 16GB of memory. Here's my setup in case anyone else runs into this. I REALLY wish Audacity could use the A...
by TheButcher69
Thu Sep 03, 2015 5:55 pm
Forum: Windows
Topic: Audacity E-MU1212m Problem
Replies: 22
Views: 949

Re: Audacity E-MU1212m Problem

PNY is the other company that I bought memory from. 8GB PC3-12800 & PC3-10666 1333 I did mess with with those settings in Audacity & E-MU does have sample rates which I tried different ones setting both to the same rate but still won't let it record nothing but silence & sometimes stutter. I'm not s...
by TheButcher69
Wed Sep 02, 2015 7:31 pm
Forum: Windows
Topic: Audacity E-MU1212m Problem
Replies: 22
Views: 949

Re: Audacity E-MU1212m Problem

So I ordered memory from Crucial that they said would work & assured me they could get to work. NOT! ASUS told me it's the latency. I believe them because the PNY had a 10ms & I could record sound already on computer & playback was fine but with the Crucial CT7348776 it breaks up & the latency is 11...