1.3.7 MP3 Export requires the latest LAME installer

This section is now closed.

Audacity 1.3.x is now obsolete. Please use the current Audacity 2.0.x version.

The final version of Audacity for Windows 98/ME is the legacy 2.0.0 version.

1.3.7 MP3 Export requires the latest LAME installer

Permanent link to this post Posted by Gale Andrews » Thu Mar 19, 2009 6:19 pm

To export as MP3 in 1.3.7 on Windows, you MUST update to the latest lame_enc.dll by obtaining the latest LAME .exe installer from http://lame.buanzo.com.ar/ . Instructions are here. Otherwise, you may receive an error that you do not have the correct version of lame-enc.dll, or get crashes after MP3 export completes.

This requirement is noted in the README.txt accompanying 1.3.7, and on:
http://audacity.sourceforge.net/download/features-1.3-a

where it says "Windows users will require the latest version of the LAME encoder".

The technical explanation of this is that we have rebuilt lame_enc.dll to use the LAME API instead of the older Blade API. This fixes many previous issues such as VBR exports being incorrect, and metadata tags not being seen in a variety of different player applications.



Gale
________________________________________FOR INSTANT HELP: (Click on Link below)
* * * * * Tips * * * * * Tutorials * * * * * Quick Start Guide * * * * * Audacity Manual
Gale Andrews
Quality Assurance
 
Posts: 14605
Joined: Fri Jul 27, 2007 12:02 am

Return to Windows



Who is online

Users browsing this forum: No registered users and 10 guests