Page 1 of 2

Behringer Podcast USB Studio Dirty Noise

Permanent link to this postPosted: Sat Mar 18, 2017 5:08 am
Posted by sandeepp
Hi, I just recently purchased a USB Podcast studio, i configured the complete system as described in installation guide, But when i am attaching it with any software then after selecting recording device and all, Voice is not recording clearly, Voice quality is very poor and very distracted. I tried many software but all has same issue, Some of them are not able to record that bad quality voice even. I am using Windows 10 with Ableton Live Lite 9, AudoCity, Fluto etc.. But i am stuck.

I need your help as i am not able to understand what is wrong with. All voice are coming clearly in headphone but not in recording softwares. :oops: :oops: :oops: :cry: :cry:

Re: Behringer Podcast USB Studio Dirty Noise

Permanent link to this postPosted: Sat Mar 18, 2017 8:38 am
Posted by kozikowski
What's the computer and who made it?

Koz

Re: Behringer Podcast USB Studio Dirty Noise

Permanent link to this postPosted: Sun Mar 19, 2017 10:04 am
Posted by sandeepp
Hey It's windows 10 with Lenevo.

Re: Behringer Podcast USB Studio Dirty Noise

Permanent link to this postPosted: Sun Mar 19, 2017 3:00 pm
Posted by Gale Andrews
See http://manual.audacityteam.org/man/faq_recording_troubleshooting.html#sync (scroll down to "To fix speed drift, pitch and quality problems, try the following tips"). You will have to go through them all.

You can also attach an audio sample for us to listen to.


Gale

Re: Behringer Podcast USB Studio Dirty Noise

Permanent link to this postPosted: Mon Mar 20, 2017 5:22 am
Posted by sandeepp
This breaking voice issue is not with only audocity, I used many softwares but it is same every where, Even if i am making any skype call or google call then audio is very low when i increase my gain to 100% then it has litle audio, But in my headphone of mixer audio is clear & coming properly.


I will check all configuration that is in FAQ.

Re: Behringer Podcast USB Studio Dirty Noise

Permanent link to this postPosted: Mon Mar 20, 2017 11:24 am
Posted by sandeepp
I checked all, and everything is seems fine as per this document.

Please let me know what are other ways to fix it.

Re: Behringer Podcast USB Studio Dirty Noise

Permanent link to this postPosted: Mon Mar 20, 2017 1:47 pm
Posted by sandeepp
Please download sample file from here.

https://www.sendfiles.net/?r=1&lang=en&uid=09fc2-15ddfc85

Re: Behringer Podcast USB Studio Dirty Noise

Permanent link to this postPosted: Mon Mar 20, 2017 3:40 pm
Posted by Gale Andrews
sandeepp wrote:Please download sample file from here.

https://www.sendfiles.net/?r=1&lang=en&uid=09fc2-15ddfc85

Try the service providers listed in http://forum.audacityteam.org/viewtopic.php?f=49&t=72887. Your download requires a password.


Gale

Re: Behringer Podcast USB Studio Dirty Noise

Permanent link to this postPosted: Tue Mar 21, 2017 4:37 am
Posted by sandeepp

Re: Behringer Podcast USB Studio Dirty Noise

Permanent link to this postPosted: Tue Mar 21, 2017 11:57 am
Posted by sandeepp
I had following test.
1.Attached my mobile as input in UCA200, made skype call, Played music was clear to end user.
2.Attached my mobile as input in UCA200, record played music in AUDACity, It was clear.
3.When I am recording audio from mixer to audocity then it's happen, but when I am listening audio from MIC to headphone then it's coming clear.
4.I notice one thing like when in mixer MIC volume goes on 6 which blink a orange light in mixer then only audio is recorded else no audio is recorded. If then is on 0 or 20 then there is no recording on any device.Also if my MIC volume is low then there is no audio recording (Means no orange light blink). For lower level volume AUDACITY show incoming in it's recording device BAR but when i press recording no audio capture in it unitll unless i increase GAIN or MIC volume upto a frequency where i touches orange light.
5.If i lower down any thing, like in decrease MIC volume then i need to increase GAIN or Main mixer and vice versa.