First application of effect is being unnecessarily delayed

Feedback and Reviews for Audacity 2.x

This board is ONLY for general feedback and discussion about Audacity 2.X.

If you require help, or think you have found a "bug", please post on the forum board relevant to your operating system.
Windows
Mac OS X
GNU/Linux and Unix-like

Re: First application of effect is being unnecessarily delay

Permanent link to this post Posted by Trebor » Mon Nov 13, 2017 6:43 pm

waxcylinder wrote:Fires up very quickly for me on W10 CE on first use- but I do have a fast laptop with 256 GB SSD non-spinning disk

On my (admittedly old) machine the CPU usage is way higher for equalizer than any of the other native effects:
just selecting equalizer from the effect-menu, without applying it, causes my fan to kick-in. No other native Audacity effect does that ...

Just selecting Equalization from Effect-menu causes abnormally high CPU, unlike selecting other native effects.gif
Just selecting Equalization from Effect-menu causes abnormally high CPU, unlike selecting other native effects.gif (1.04 MiB) Viewed 30 times

[ I don't remember the equalizer on Audacity version 1 having this delay/high-cpu problem ].
Last edited by Trebor on Mon Nov 13, 2017 7:10 pm, edited 1 time in total.
Trebor
 
Posts: 3946
Joined: Sat Dec 27, 2008 5:22 pm
Operating System: Windows Vista

Re: First application of effect is being unnecessarily delay

Permanent link to this post Posted by steve » Mon Nov 13, 2017 7:10 pm

The Equalization effect is overdue for some TLC. I'm hoping to have time to work on it for Audacity 2.2.2.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
steve
Site Admin
 
Posts: 45022
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Previous

Return to Audacity 2.x Feedback and Reviews



Who is online

Users browsing this forum: No registered users and 1 guest