glitches and random skipping starting/stopping playback

Help for Audacity 2.x.x on GNU/Linux.

ImageThis forum is for Audacity 2.x.x on GNU/Linux.
Please state:
  • which version of Linux you are using,
  • the exact three-section version number of Audacity from Help menu > About Audacity,
  • whether you installed your distribution's release, PPA version, or compiled Audacity from source code.

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade (see https://www.audacityteam.org/download/).
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

glitches and random skipping starting/stopping playback

Permanent link to this post Posted by senorsmile » Wed Jan 17, 2018 7:00 am

I have a new Lenovo p51s with 32 GB ram running Ubuntu 16.04.
Audacity v2.1.2.

I am having trouble playing back audio. The issue is hard to explain, but I will attempt to do so. It happens on multiple different audio files, and multiple types of audio files.

Initially starting an audio file is fine. If I stop and then start the audio again, it has this glitch (like a very short static sound) followed by a jump of 1-10 seconds then starts playing again.
If I stop and start a few more times, it gets worse, to the point that it just glitches and stops playing altogether. I will have to hit play several times.
This is especially noticeable when a specific section of audio is selected, and I'm trying to play it in a loop. The entire audio plays once, I hit play to play it again, and it skips all around, glitches a lot, and sometimes just doesn't play anything (except a quick glitch).
senorsmile
 
Posts: 1
Joined: Wed Jan 17, 2018 6:52 am
Operating System: Linux *buntu

Return to GNU/Linux



Who is online

Users browsing this forum: No registered users and 4 guests