No "Mono" option for each track

Help for Audacity 2.x.x on GNU/Linux.

ImageThis forum is for Audacity 2.x.x on GNU/Linux.
Please state:
  • which version of Linux you are using,
  • the exact three-section version number of Audacity from Help menu > About Audacity,
  • whether you installed your distribution's release, PPA version, or compiled Audacity from source code.

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade (see
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

No "Mono" option for each track

Permanent link to this post Posted by tim12 » Sat Dec 30, 2017 10:21 pm

My audacity version is Audacity 2.2.0. Its build Information is:
Program build date: Jan 29 2016
Commit Id: No revision identifier was provided
Build type: Release build
Compiler: GCC 5.4.0
Installation Prefix: /usr
Settings folder: /home/t/.audacity-data

I followed this link ... ty-162272/ to remove vocal from a song in mp3 format.

When I reach "Step 4 Set Each Track to Mono", there is no "Mono" option in the menu of each track. See the following screenshot. I wonder what is going wrong? Thanks.
Posts: 1
Joined: Sat Dec 30, 2017 10:15 pm
Operating System: Linux *buntu

Re: No "Mono" option for each track

Permanent link to this post Posted by kozikowski » Sat Dec 30, 2017 11:52 pm

I got burned with that a bit ago.

Assume you got past the point where you Effect > Invert one track??

Top track dropdown > Make Stereo Track.

Tracks > Mix > Mix Down To Mono.


In Audacity 2.2.1, there's Vocal Reduction and Isolation. ... ation.html

Forum Staff
Posts: 39151
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks

Return to GNU/Linux

Who is online

Users browsing this forum: No registered users and 4 guests