Page 1 of 1

Audacity 2.2.0 on Zorin OS 9 (Ubuntu 14.04)?

Permanent link to this postPosted: Fri Nov 24, 2017 11:06 pm
Posted by jh90s
Hi all. I usually try to figure stuff out myself, but I can't seem to find out if I can possibly install the latest Audacity on 14.04... I managed to get 2.1.2 installed, which was a huge step up over the default 2.0.5 which Zorin OS 9, a Linux distribution based on Ubuntu 14.04, ships with, but I can't find 2.2.0. I was thinking of maybe running it via PlayOnLinux, but I'd love it if I could get it natively working. Thanks a bunch, guys.

Re: Audacity 2.2.0 on Zorin OS 9 (Ubuntu 14.04)?

Permanent link to this postPosted: Sat Nov 25, 2017 11:48 am
Posted by steve
Too get a later version than 2.1.2, you would probably need to build Audacity from source, and you would have to upgrade gcc from 4.8 to 4.9 before you start.
(see: https://forum.audacityteam.org/viewtopi ... 21#p292521)
If you do want to do that, I would recommend building Audacity 2.2.1 rather than 2.2.0, (mostly because of the bug fixes in 2.2.1).
The source code for 2.2.1 is due to be released in a week or so, but it is likely to be the same as the current "2.2.1 RC1" which you can get here: https://www.fosshub.com/Audacity-devel.html ( audacity-minsrc-2.2.1-rc1.tar.xz - 9.84 MB | version: 2.2.1-rc1)