Page 1 of 1

auto fit file

Permanent link to this postPosted: Sun Sep 10, 2017 3:12 pm
Posted by mc3man
In 2.1.x when I open a file it's shown in it's entirety but in 2.2.x it only displays x sec's based on window size.
So for example if the audacity window shows 13 sec then when opening a file only the 1st. 13 sec. are displayed
Is there any way to change this behavior/
Using build from the audacity team ppa so currently 2.2.0-alpha (2.1.2+git20170817+r5628+17

Re: auto fit file

Permanent link to this postPosted: Sun Sep 10, 2017 3:51 pm
Posted by kozikowski
Control-F (full) does work, right?

Koz

Re: auto fit file

Permanent link to this postPosted: Sun Sep 10, 2017 4:08 pm
Posted by mc3man
Yep, ctrl+f works. I was just wondering if there was a default setting for this. Anyway no big deal, thanks

Re: auto fit file

Permanent link to this postPosted: Sun Sep 10, 2017 4:41 pm
Posted by kozikowski
I think it is supposed to do that. The senior elves will be along.

Thanks for the post.

Koz

Re: auto fit file

Permanent link to this postPosted: Sat Sep 23, 2017 4:53 pm
Posted by waxcylinder
My testing shows that for all the 2.1.x series using File>Open will always open it at the default zoom level, showing 6-7 seconds or so.

Same happens in 2.2.0 Beta and latest alpha.

BUT if you use File> Import to import a pre-existing audio file leike a WAV or MP3 then Audacity fits that to the screen.

So AFAICT there is no change here betwen the way 2.1.x and 2.2.x works :geek:

WC