Display failures in 2.1.3 over 2.1.2

Help for Audacity 2.x.x on GNU/Linux.

ImageThis forum is for Audacity 2.x.x on GNU/Linux and Unix-like operating systems.
Please state which version of Linux you are using, the exact three-section version number of Audacity from Help > About Audacity... and whether you installed your distribution's release or daily version of Audacity or compiled Audacity from source code.

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Display failures in 2.1.3 over 2.1.2

Permanent link to this post Posted by Gran Francisco » Tue Sep 05, 2017 10:04 pm

When you put the volume or balance sliders on the audio tracks or playback speed, the indicator (white text on black background) does not appear in 2.1.3. Only a thin black line appears. If you move the slider and you want to know the value, you have to double click and do it from the small window. Is it a program failure? Thank you
Gran Francisco
 
Posts: 5
Joined: Tue Sep 05, 2017 9:47 pm
Operating System: Linux *buntu

Re: Display failures in 2.1.3 over 2.1.2

Permanent link to this post Posted by steve » Tue Sep 05, 2017 10:19 pm

Yes it's a bug, and unfortunately no fix yet.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
steve
Site Admin
 
Posts: 45373
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu


Return to GNU/Linux and Unix-like



Who is online

Users browsing this forum: No registered users and 3 guests