No sound. Cursor stops.

Help for Audacity 2.x.x on GNU/Linux.

ImageThis forum is for Audacity 2.x.x on GNU/Linux and Unix-like operating systems.
Please state which version of Linux you are using, the exact three-section version number of Audacity from Help > About Audacity... and whether you installed your distribution's release or daily version of Audacity or compiled Audacity from source code.

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

No sound. Cursor stops.

Permanent link to this post Posted by raphaelsilva00 » Mon Apr 11, 2016 1:41 am

I was playing a song on Audacity and it was working fine. When I clicked on the timeline to move the playing location, I got a message that the playback device could not be loaded. Then, no more sound. I restarted Audacity, and the device I had been using ("HDA [something I don't remember]") was gone, and now I can only choose between "pulse" and "default" (from Alsa). When I try either one, the audio plays for like 50 milliseconds, and then the cursor stands still forever (as well as the volume bars), and no audio comes out anymore.
The program itself doesn't crash or freeze.
Any ideas?
Thanks.
raphaelsilva00
 
Posts: 5
Joined: Mon Apr 11, 2016 1:25 am
Operating System: Linux *buntu

Re: No sound. Cursor stops.

Permanent link to this post Posted by raphaelsilva00 » Mon Apr 11, 2016 3:06 am

Just after I clicked the "Submit" button to create this topic, I had an idea, and it worked: I ran Audacity with the command
env PULSE_LATENCY_MSEC=300 audacity
Works perfectly now!
raphaelsilva00
 
Posts: 5
Joined: Mon Apr 11, 2016 1:25 am
Operating System: Linux *buntu


Return to GNU/Linux and Unix-like



Who is online

Users browsing this forum: No registered users and 5 guests