Audacity project file corrupted by force quit?

Help for Audacity 2.x.x on Mac OS X.

ImageThis forum is for Audacity 2.x.x on Mac OS X 10.4 and later.
Please state which version of macOS you are using,
and the exact three-section version of Audacity from "Audacity menu > About Audacity".

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Audacity project file corrupted by force quit?

Permanent link to this post Posted by Levi » Thu Jan 11, 2018 12:27 am

I have a fairly large (4 hour) audacity file that I am trying to export. It saved just fin the first time, and showed no problems when I ran a noise filter on it. However, when I tried to export to FLAC, the program hung for a few minutes. I force quit. On reopening the file, I got the error that there were 4k+ orphan block files. I tried to export again, and again it hung, and again I force quit. After that, I got the error that sections were missing and would be replaced by silence. On the most recent attempt, I cannot even get past the error message before the program freezes. I'm using Audacity 2.2.1. Is my audio totally boned, or is there a way to recover it?
Posts: 1
Joined: Thu Jan 11, 2018 12:20 am
Operating System: OS X 10.11 El Capitan or later (macOS)

Return to Mac OS X

Who is online

Users browsing this forum: Google [Bot] and 3 guests