Microphone no longer recognized

Help for Audacity 2.x.x on Mac OS X.

ImageThis forum is for Audacity 2.x.x on Mac OS X 10.4 and later.
Please state which version of macOS you are using,
and the exact three-section version of Audacity from "Audacity menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Microphone no longer recognized

Permanent link to this post Posted by Ealswythe » Sun Dec 10, 2017 7:38 pm

I have a Snowball Ice USB microphone that I have been using daily with Audacity. Today, all of a sudden, it sad that it did not recognize my core audio. I checked, and it was plugged in, and I closed Audacity, and re-opened. It still won't recognize my microphone. I checked for updates, and found that there is an update. I updated to the current version. It still won't recognize my microphone. It wants to only use my built-in microphone. My Snowball is definitely plugged in. The red light is on, indicating that it is ready to record. I have tried everything, even Rescan Devices on Audacity. It will not recognize my microphone. What do I do? I have the latest OS X Mac. :?:
Ealswythe
 
Posts: 2
Joined: Sun Dec 10, 2017 7:31 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Microphone no longer recognized

Permanent link to this post Posted by Ealswythe » Sun Dec 10, 2017 10:12 pm

Update:
I fixed the problem. It was a little bit of a loose connection from the cable to the port on the microphone. Now everything works. What's good about this problem is that I did find out about an Audacity update, and I love it! It works much better than the previous version. Thank you! :D
Ealswythe
 
Posts: 2
Joined: Sun Dec 10, 2017 7:31 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Microphone no longer recognized

Permanent link to this post Posted by steve » Sun Dec 10, 2017 10:23 pm

Thanks for the update. Glad you got it working :)
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
steve
Site Admin
 
Posts: 45668
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu


Return to Mac OS X



Who is online

Users browsing this forum: No registered users and 4 guests