No Signal coming in from built-in line in

Help for Audacity 2.x.x on Mac OS X.

ImageThis forum is for Audacity 2.x.x on Mac OS X 10.4 and later.
Please state which version of OS X you are using, the exact three-section version of Audacity from Audacity > About Audacity and whether you obtained the .dmg installer or the zip.

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

No Signal coming in from built-in line in

Permanent link to this post Posted by pulakiii » Fri Dec 01, 2017 4:46 am

Hello and thank you.....
Using Audacity 2.2 on MacPro, El Capitan
Am playing a video in a web browser -- tried FF, Chrome & Safari
Have external speakers connected and can hear the video

In Audacity I have it set up as seen in the screenshot below --
INPUT: Built-In Line input
OUTPUT: Built-in Line Output
Signal Montioring: ON


I can hear the sound thru the speakers, but
No signal showing in Audacity input monitor
And nothing being recorded.
Recording from a USB Headset MIC works fine.

The screenshot was taken while recording.

Any thoughts? What am I missing? This should be so simple.

Thank you again for any suggestions.... Cynthia-
pulakiii
 
Posts: 3
Joined: Fri Dec 01, 2017 4:25 am
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: No Signal coming in from built-in line in

Permanent link to this post Posted by steve » Fri Dec 01, 2017 8:54 am

I don't see a screenshot. This page may help with that: https://forum.audacityteam.org/viewtopi ... 49&t=64936

pulakiii wrote:Am playing a video in a web browse

Is that what you want to record - the sound that is playing through the web browser?

If so, then that's not the "line in". "Line in" is when you, for example, plug a cassette player into the computer with a mini-jack cable. (it is possible to use a "loopback" cable, but that's generally seen to be a fall-back solution if all else fails).

Macs do not by themselves, have the ability to record sounds that are playing on the computer. They need additional software to do that. There's some information in the manual about this: http://manual.audacityteam.org/man/tuto ... n_mac.html
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
steve
Site Admin
 
Posts: 45379
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: No Signal coming in from built-in line in

Permanent link to this post Posted by pulakiii » Fri Dec 01, 2017 6:23 pm

Hey Steve..... thanks so much for your useful reply. I had no idea about that re: Macs. I am new from Windows where, as you know, you just set the input to system sound and you're off and running.

ONE OTHER RELATED QUESTION, if you don't mind: does this same situation apply if one wants to record a VoIP phone call, such as from Skype? Or is there yet another setup for that? I am going to be needing to record Skype conversations for a podcast. Would you prefer I start a new post for this question?

Thank you again for your help..... I truly appreciate it.
Cheers! : -)
pulakiii
 
Posts: 3
Joined: Fri Dec 01, 2017 4:25 am
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: No Signal coming in from built-in line in

Permanent link to this post Posted by steve » Fri Dec 01, 2017 8:00 pm

Recording Skype is a whole other can of worms. Occasionally someone will miraculously get results that they are happy with, but there are many reasons why it is unlikely to be satisfactory.

I'd suggest that you use the search box in the top right corner of the forum, and read through some of the discussions about Skype. (The "Advanced search" will let you search the Mac forum for more relevant topics). Then have a go yourself, and then start a new topic when you have an informed idea about how to approach the job.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
steve
Site Admin
 
Posts: 45379
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: No Signal coming in from built-in line in

Permanent link to this post Posted by pulakiii » Fri Dec 01, 2017 8:17 pm

Thanks again, Steve! : -)

I did some searching in the forum and found some meaningful stuff. Thanks! AND, I googled it and found this potentially-fantastic video by a guy who shows how to set up to record 2-channel skype calls . May be useful to others:

https://www.youtube.com/watch?v=ngEfjQCyUoI

Really appreciate your input.
With kindest regards....
Cynthia-
pulakiii
 
Posts: 3
Joined: Fri Dec 01, 2017 4:25 am
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: No Signal coming in from built-in line in

Permanent link to this post Posted by steve » Fri Dec 01, 2017 10:13 pm

A word of warning; Soundflower is obsolete, and on my Mac (Sierra) it is not terrifically stable.
There's a more recent topic somewhere on the forum about a possible alternative that is supported. I don't have time right now, but I'll see if I can find that for you.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
steve
Site Admin
 
Posts: 45379
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: No Signal coming in from built-in line in

Permanent link to this post Posted by kozikowski » Sat Dec 02, 2017 2:56 am

a guy who shows how to set up to record 2-channel skype calls

One of the joys of Skype is the updates. There's no shortage of surprises when Skype does an update or background change and all the capture services and techniques stop working. Even usually stable, paid software Pamela got hosed with that a while back.

There is only one stable, forever technique I know of and that's using a Skype computer and a small mixer with either a second computer or a separate recorder. It's piling all the services into one computer that gets you into trouble.

Oh, and the hardware technique works on all three computer platforms.

Koz
kozikowski
Forum Staff
 
Posts: 38485
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks


Return to Mac OS X



Who is online

Users browsing this forum: No registered users and 5 guests