uneven L/R waveforms on my mixes lately

Help for Audacity 2.x.x on Mac OS X.

ImageThis forum is for Audacity 2.x.x on Mac OS X 10.4 and later.
Please state which version of OS X you are using, the exact three-section version of Audacity from Audacity > About Audacity and whether you obtained the .dmg installer or the zip.

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

uneven L/R waveforms on my mixes lately

Permanent link to this post Posted by Five8dubZ » Sat Nov 11, 2017 5:42 pm

Beginning this past week, the mixes I've recorded from my Traktor Kontrol S4 (using Traktor Pro 2 software) have a section or two where the L&R waveforms are significantly uneven.

I'm wondering if anyone here can advise me on this situation. I bought the S4 almost a half year ago, and then with my son's tech help, we got everything up and running.

I discovered Audacity a few months ago, and again with my son's help, we incorporated it into the process. As stated above, I've had a few mixes this past week that, after importing them to Audacity, showed uneven L/R waveforms before and after normalization ... listening to those sections revealed the imbalance as well.

In the last few months, using Audacity, the L/R waveforms were basically even on a few dozen mixes ... my last four mixes have had this issue, including:

Yesterday, I made a mix and the first track "turned out" uneven ... today, I began another mix with the same track and it appeared fine, although later in the mix this situation occurred.

Might the problem be the ...
Traktor S4 (hardware) ?
USB cable ?
Mac Mini ?
Audacity ?

I'm having trouble uploading my screen shots ... hopefully next post :-)
Five8dubZ
 
Posts: 4
Joined: Sat Nov 11, 2017 3:16 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: uneven L/R waveforms on my mixes lately

Permanent link to this post Posted by Five8dubZ » Sun Nov 12, 2017 10:58 am

/Users/TomandJudy/Desktop/Screen Shot 2017-11-11 at 10.03.39 AM.png

/Users/TomandJudy/Desktop/Screen Shot 2017-11-11 at 9.59.13 AM.png

/Users/TomandJudy/Desktop/Screen Shot 2017-11-11 at 9.56.12 AM.png
Five8dubZ
 
Posts: 4
Joined: Sat Nov 11, 2017 3:16 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: uneven L/R waveforms on my mixes lately

Permanent link to this post Posted by Trebor » Sun Nov 12, 2017 4:04 pm

screengrab.png
screengrab.png (21.56 KiB) Viewed 182 times
That's not going to work. Instructions how to attach images to a post are described here.

Five8dubZ wrote:Might the problem be the ...
Traktor S4 (hardware) ?
USB cable ?
Mac Mini ?
Audacity ?

If the tracks appear asymmetrical when opened in Audacity, then the problem is pre-Audacity.
( I also think you can rule out USB cables).

Normalize in Audacity could correct the problem ...

Normalize Stereo Channels Independently in Audacity.png
Normalize Stereo Channels Independently in Audacity.png (5.75 KiB) Viewed 180 times


RMS-normalize is even better, but it's not shipped with Audacity: it's a plug-in you have to install.

RMS Normalize.png
RMS Normalize.png (6.35 KiB) Viewed 173 times
Trebor
 
Posts: 4026
Joined: Sat Dec 27, 2008 5:22 pm
Operating System: Windows Vista

Re: uneven L/R waveforms on my mixes lately

Permanent link to this post Posted by Five8dubZ » Mon Nov 13, 2017 10:59 am

Screen Shot 2017-11-11 at 9.59.13 AM.png
Screen Shot 2017-11-11 at 9.59.13 AM.png (294.65 KiB) Viewed 160 times

Screen Shot 2017-11-11 at 9.56.12 AM.png
Screen Shot 2017-11-11 at 9.56.12 AM.png (279.08 KiB) Viewed 160 times

Screen Shot 2017-11-11 at 10.03.39 AM.png
Screen Shot 2017-11-11 at 10.03.39 AM.png (294.1 KiB) Viewed 160 times
Five8dubZ
 
Posts: 4
Joined: Sat Nov 11, 2017 3:16 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: uneven L/R waveforms on my mixes lately

Permanent link to this post Posted by Trebor » Mon Nov 13, 2017 5:24 pm

Screen Shot 2017-11-11 at 10.03.39 AM.png
Screen Shot 2017-11-11 at 10.03.39 AM.png (27.69 KiB) Viewed 151 times
If the quiet regions on the left channel correspond with changes in the content, (e.g. with a change in the music), rather than just randomly, then it could be phase-cancellation problem which is responsible for reducing the volume.

It could just be you're mixing from multiple sources, (e.g. DJ'ing), and the panning on one of the sources is (accidentally) asymmetrical.

[ If you want to normalize those quiet sections you need to select them individually, rather than select the entire track ]
Trebor
 
Posts: 4026
Joined: Sat Dec 27, 2008 5:22 pm
Operating System: Windows Vista

Re: uneven L/R waveforms on my mixes lately

Permanent link to this post Posted by Five8dubZ » Mon Nov 13, 2017 9:51 pm

Thanks Trebor :-)

It may turn out to be "operator error" on my part ... a reply on djforums.com suggested I check the 'pan knob' on the Traktor Pro 2 software, and it was turned to about 9 O'clock.

Here's hoping that this is the problem. I just sent the S4 controller to Native Instruments for repair/replace due to the "Deck C" button sticking ... so, in two or three weeks time, I'll be able to find out.

Thank you for taking the time to respond, and for the heads up about the RMS-normalize plug-in.
Five8dubZ
 
Posts: 4
Joined: Sat Nov 11, 2017 3:16 pm
Operating System: OS X 10.11 El Capitan or later (macOS)


Return to Mac OS X



Who is online

Users browsing this forum: No registered users and 7 guests