Audacity stutters on playback with MOTU Ultralite

Help for Audacity 2.x.x on Mac OS X.

ImageThis forum is for Audacity 2.x.x on Mac OS X 10.4 and later.
Please state which version of OS X you are using, the exact three-section version of Audacity from Audacity > About Audacity and whether you obtained the .dmg installer or the zip.

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Audacity stutters on playback with MOTU Ultralite

Permanent link to this post Posted by edgardvarese » Thu Aug 31, 2017 6:18 am

Mac OSX 10.12.6
Audacity

I got a new MOTU Ultralite Mk4.

Audacity has some kind of sampling rate issue with the MOTU
and won't play a 16-bit 44.1 kHz file without stuttering.

If I set the sampling rate on the Audacity screen to 22 or even 8 kHz kHz, playback is fine!
It is obviously not playing back at 8kHz, by the way.

Playback through builtin speaker at 44.1 is fine.
The same problem occurs with 48 kHz files.

NO OTHER AUDIO APP HAS THIS PROBLEM.

I have removed Audacity and all related files and re-installed to no effect.

If I playback an 8-bit 22 kHz file there is no problem with the Ultralite.
edgardvarese
 
Posts: 3
Joined: Thu Aug 31, 2017 5:53 am
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Audacity stutters on playback with MOTU Ultralite

Permanent link to this post Posted by kozikowski » Thu Aug 31, 2017 6:14 pm

Playback through builtin speaker at 44.1 is fine.

Ummmm.... So how are you playing i back?

Koz
kozikowski
Forum Staff
 
Posts: 38275
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks

Re: Audacity stutters on playback with MOTU Ultralite

Permanent link to this post Posted by edgardvarese » Fri Sep 01, 2017 7:07 am

For a 16-bit 44.1kHz file,

If I set the Audacity Project sampling rate to 22 kHz or lower, playback through the Ultralite is fine.
The MOTU Ultralite says that it is operating at 44.1 kHz.

If I set the Audacity Project sampling rate at 44.1 kHz, playback through the builtin speaker
works fine but the MOTU stutters.
edgardvarese
 
Posts: 3
Joined: Thu Aug 31, 2017 5:53 am
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Audacity stutters on playback with MOTU Ultralite

Permanent link to this post Posted by edgardvarese » Sat Sep 02, 2017 7:49 am

After I took some action, the stuttering playback corrected itself.

It is not clear why.

In Preferences>Recording I turned OFF the Overdub option.

I set the Latency correction from the default -130 ms to +100 ms.

Suddenly Playback was fine at 44.1 kHz.

I then reset Overdub option to ON and reset the Latency correction to -130 ms.

Playback was still fine. Whatever. It works now.
edgardvarese
 
Posts: 3
Joined: Thu Aug 31, 2017 5:53 am
Operating System: OS X 10.11 El Capitan or later (macOS)


Return to Mac OS X



Who is online

Users browsing this forum: No registered users and 6 guests