Some sort of echo in recordings. How to eliminate?

Help for Audacity 2.x.x on Mac OS X.

ImageThis forum is for Audacity 2.x.x on Mac OS X 10.4 and later.
Please state which version of OS X you are using, the exact three-section version of Audacity from Audacity > About Audacity and whether you obtained the .dmg installer or the zip.

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Some sort of echo in recordings. How to eliminate?

Permanent link to this post Posted by photoshooter » Mon Jul 17, 2017 9:57 pm

Hello. I have been trying to record some interviews online, in different websites, mostly for educational purposes ( including interviews that I have done myself) using current and previous versions of Audacity, and current and previous OSX.

Currently I am in OS X Sierra and Audacity 2.1.3, and the "RANDOM" event of echo popping out in some recordings is becoming more annoying and more frequent.

At some point I thought it was a matter of high volume applied to the recording , and I lowered there volume, all to no avail. I have not tried to apply any sound effects ( so no echo on purpose) and the defect keeps showing up in varying degrees.

Very old previous versions of Audacity never gave me this glitch. Now I got a brand new 2017 iMac as my main desktop, so I can not go back to some of the previous versions, and I would not like to do it anyways. I rather have this sorted out!

So, in brief, has anyone found this issue, and if so, has anyone found a solution? Is there some setting I am doing wrong here? The Manual and the FAQ's do not mention this. And BTW, it has also happened with Skype.

Thanks in advance!
photoshooter
 
Posts: 3
Joined: Mon Jul 17, 2017 9:46 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Some sort of echo in recordings. How to eliminate?

Permanent link to this post Posted by kozikowski » Tue Jul 18, 2017 12:03 am

And BTW, it has also happened with Skype.

And that's the first alarm bell right there. You can't easily record Skype on a Mac (or any machine) and you can't easily record on-line content on a Mac.

So how are you doing that? What's the setup or software?

Koz
kozikowski
Forum Staff
 
Posts: 38228
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks

Re: Some sort of echo in recordings. How to eliminate?

Permanent link to this post Posted by photoshooter » Tue Jul 18, 2017 12:16 am

Koz, I do not follow.... I am using Audacity 2.1.3 on Mac OS X Sierra. I am using SoundFlower ( 2 Channels) as my Device, and both Input Recording volume and Output volume set at 80%. All other stuff is set by the app, meaning, there is little else to modify.

On many occasions, I was able to get perfect sound recordings, years go, even from Skype! That is the magic of Audacity.

Now I am getting echo in similar recordings. Any suggestion?

THX!
photoshooter
 
Posts: 3
Joined: Mon Jul 17, 2017 9:46 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Some sort of echo in recordings. How to eliminate?

Permanent link to this post Posted by photoshooter » Tue Jul 18, 2017 12:39 am

Many thanks but I already sorted it out!

It turned that there was a more recent version of LAME that I just installed, and it is all sorted out. I am back to my good quality recordings.

Thanks!!
photoshooter
 
Posts: 3
Joined: Mon Jul 17, 2017 9:46 pm
Operating System: OS X 10.11 El Capitan or later (macOS)


Return to Mac OS X



Who is online

Users browsing this forum: No registered users and 2 guests