Compatibility Issues Downloading LAME with IOS Sierra (10.12

Help for Audacity 2.x.x on Mac OS X.

ImageThis forum is for Audacity 2.x.x on Mac OS X 10.4 and later.
Please state which version of OS X you are using, the exact three-section version of Audacity from Audacity > About Audacity and whether you obtained the .dmg installer or the zip.

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Compatibility Issues Downloading LAME with IOS Sierra (10.12

Permanent link to this post Posted by LJJ122 » Mon May 15, 2017 8:04 pm

I am able to successfully complete the installation steps but when I got to save the file as an MP3 it will not allow me to save. I get an error message. Help
LJJ122
 
Posts: 1
Joined: Mon May 15, 2017 7:21 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Compatibility Issues Downloading LAME with IOS Sierra (1

Permanent link to this post Posted by Gale Andrews » Mon May 15, 2017 8:15 pm

We don't know what instructions you are looking at, but the only instructions about Audacity that you can trust are our own. Here are our instructions for installing LAME: http://manual.audacityteam.org/man/installing_and_updating_audacity_on_mac_os_x.html#maclame.


Gale
________________________________________FOR INSTANT HELP: (Click on Link below)
* * * * * Tips * * * * * Tutorials * * * * * Quick Start Guide * * * * * Audacity Manual
Gale Andrews
Quality Assurance
 
Posts: 26093
Joined: Fri Jul 27, 2007 12:02 am
Operating System: Windows 10


Return to Mac OS X



Who is online

Users browsing this forum: No registered users and 8 guests