multi track timing off [SOLVED]

Help for Audacity 2.x.x on Mac OS X.

ImageThis forum is for Audacity 2.x.x on Mac OS X 10.4 and later.
Please state which version of OS X you are using, the exact three-section version of Audacity from Audacity > About Audacity and whether you obtained the .dmg installer or the zip.

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

multi track timing off [SOLVED]

Permanent link to this post Posted by Wakiem » Fri Mar 17, 2017 10:06 pm

when i record one track, then 'overdub' a second, the second track is off by about half a second.
on operating system OS X 10.11.6. any help would be AWESOME!
also, would like to point out that I'm a 'mac newbie'. been on windows for years... so i do have some experience in recording programs.. just not on the Mac.
i first started this journey with my macbook and an irig version 1.. can record fine, but timing on second track is off by half a second. so i bought a presonus audiobox usb interface. hoping to fix the lagging track recording. still doing it tho.
thank you for any assistance anyone can give!
Wakiem
 
Posts: 2
Joined: Fri Mar 17, 2017 9:58 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: multi track timing off

Permanent link to this post Posted by kozikowski » Fri Mar 17, 2017 10:35 pm

That's Recording Latency. Overdub a second track and the two are off-time when you play them back. That's the one you can set.

http://manual.audacityteam.org/man/tuto ... rdubs.html

This is a concept picture.

Image

I'm playing back Generate > Click Track as a "bed" into my earphone and recording it with my live microphone. I measure the timing difference between those two after the recording and that's the correction value I type into Audacity > Preferences > Recording > Latency Correction.

Image

Then I do it all again until the timing error is gone or enough so it doesn't make any difference.

Image

Fair warning there is another latency that's not so much fun. There's Machine Latency and it's the reason you can't listen to yourself while you perform because of the echo. You can't set that one. That one you have to "correct" by buying the right interfaces and hardware.

I reviewed three different devices that can be used for "Perfect Overdubbing". A USB microphone amplifier, a plain stereo USB interface and a USB microphone. Each of them has a headphone connection and allows you to hear a perfect mix while you're overdubbing. The modern advertisement version of that is "Zero Latency Monitoring." The makers figured out how valuable this was and started to advertise it, so a number of devices can do that now.

Let us know where you get stuck if you do.

Koz
kozikowski
Forum Staff
 
Posts: 37358
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks

Re: multi track timing off [SOLVED]

Permanent link to this post Posted by Wakiem » Sat Mar 18, 2017 12:30 am

messed with it for a sec and got decent enough with what i need... thank you!
Wakiem
 
Posts: 2
Joined: Fri Mar 17, 2017 9:58 pm
Operating System: OS X 10.11 El Capitan or later (macOS)


Return to Mac OS X



Who is online

Users browsing this forum: No registered users and 8 guests