Page 1 of 1

Audacity 2.1.0: FFmpeg required for MP4/M4A/MOV/ALAC import

Permanent link to this postPosted: Thu Apr 23, 2015 1:07 pm
Posted by Gale Andrews
Audacity 2.1.0 may not be able to import MP4, M4A, MOV or ALAC files unless you install the FFmpeg library.

After installing FFmpeg, use File > Import > Audio... or File > Open... and choose the "FFmpeg-compatible files" file type before selecting the file(s) to import.

This problem is already fixed in our source code, so will be fixed in the next 2.1.1 release.

If you have questions about this, please ask in a new topic.


Gale