Unable to record due to loud constant sound

Help for Audacity 2.x on Mac OS X.

ImageThis forum is for Audacity 2.x on Mac OS X 10.4 and later.
Please state which version of OS X you are using, the exact three-section version of Audacity from Audacity > About Audacity and whether you obtained the .dmg installer or the zip.

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade here. The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Unable to record due to loud constant sound

Permanent link to this post Posted by hanchiumd » Thu Oct 25, 2012 2:54 am

Ever since I upgraded to Mountain Lion and reinstalled audacity I have found that I can no longer get the program to work. What happens now is that when I hit the record button I get a loud screeching tone that is constant and won't go away. It renders the program totally useless. I have deleted and reinstalled from the web site 3 times and got the same result. I believe the install is being done correctly. Please advise, I'd really like to keep using this program.

Thanks
hanchiumd
 
Posts: 2
Joined: Thu Oct 25, 2012 2:46 am

Re: Unable to record due to loud constant sound

Permanent link to this post Posted by kozikowski » Thu Oct 25, 2012 3:55 pm

What are you recording from? Audacity > Preferences > Devices > Input.

You don't reinstall Audacity by reinstalling Audacity. You reset a preference file.

http://manual.audacityteam.org/o/man/fa ... html#reset

Koz
kozikowski
Forum Staff
 
Posts: 26341
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles

Re: Unable to record due to loud constant sound

Permanent link to this post Posted by kozikowski » Thu Oct 25, 2012 3:57 pm

Do you record internet audio and/or use SoundFlower? Koz
kozikowski
Forum Staff
 
Posts: 26341
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles

Re: Unable to record due to loud constant sound

Permanent link to this post Posted by hanchiumd » Tue Oct 30, 2012 5:43 am

I found the .cfg file and reset it according to the instructions. There was no change. I then deleted the entire audacity folder in application support, still no change. When the program is opened and I hit record I still just get a loud high pitched tone making the program unusable. It does sound like there is some sort of setting that is creating a feedback loop, but I don't know what that would be. This only started happening when I upgraded to mountain lion. It makes the program totally unusable.

I use it primarily to record programs that I listen to as live streaming. This would include Citrix meetings and conference call sessions. Many times these use media player or real time to play.

Any other suggestions.

Thanks

Han
hanchiumd
 
Posts: 2
Joined: Thu Oct 25, 2012 2:46 am

Re: Unable to record due to loud constant sound

Permanent link to this post Posted by steve » Tue Oct 30, 2012 8:42 am

hanchiumd wrote:I use it primarily to record programs that I listen to as live streaming.

Mac computers can't normally do that, so you'll need to give details of how you are doing (or trying to do) it.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
steve
Senior Forum Staff
 
Posts: 34927
Joined: Sat Dec 01, 2007 11:43 am


Return to Mac OS X



Who is online

Users browsing this forum: Google [Bot] and 4 guests