Is this a problem with Audacity or my recording equipment?

Help for Audacity 2.x.x on Windows.

ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Is this a problem with Audacity or my recording equipment?

Permanent link to this post Posted by MangoLegs » Mon Mar 19, 2018 11:10 pm

In all my recordings, there is a buzzing in the background that's pretty noticeable with headphones on. It shows up on the recording feed and the playback feed and isnt a result of any noise in the room, as it was still there after changing rooms. Any help?
MangoLegs
 
Posts: 1
Joined: Mon Mar 19, 2018 11:05 pm
Operating System: Windows 10

Re: Is this a problem with Audacity or my recording equipmen

Permanent link to this post Posted by Trebor » Tue Mar 20, 2018 4:52 am

MangoLegs wrote: there is a buzzing in the background ... isnt a result of any noise in the room

Mains hum and mosquito whine are electrical problems, not due to Audacity.
Trebor
 
Posts: 4343
Joined: Sat Dec 27, 2008 5:22 pm
Operating System: Windows Vista

Re: Is this a problem with Audacity or my recording equipmen

Permanent link to this post Posted by kozikowski » Wed Mar 21, 2018 4:08 am

Post a sample. 10 seconds stereo or 20 seconds mono. Export as WAV (Microsoft). Scroll down from a forum window > Upload Attachment.

Mosquito Whine, also known as "Yeti Curse" is a USB connection problem. You'll never guess which microphone has it the most. We designed a special filter to get rid of most of it most of the time, but the real solution is stop using that microphone and computer combination.

If that's what it is. We'll know when we hear it.

Koz
kozikowski
Forum Staff
 
Posts: 39693
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks


Return to Windows



Who is online

Users browsing this forum: Bing [Bot], Google [Bot], jh90s and 12 guests