The effect sc4_1882.dll

Help for Audacity 2.x.x on Windows.

ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version of Audacity from "Help menu > About Audacity".

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Re: The effect sc4_1882.dll

Permanent link to this post Posted by юра00 » Wed Mar 07, 2018 2:39 pm

Thank you!
Posts: 251
Joined: Mon Jan 21, 2013 11:26 am
Operating System: Windows 10


Return to Windows

Who is online

Users browsing this forum: ddost31, Google [Bot], Majestic-12 [Bot] and 11 guests