Audacity will not record my microphone with preloaded audio

Help for Audacity 2.x.x on Windows.

ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version of Audacity from "Help menu > About Audacity".

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Re: Audacity will not record my microphone with preloaded au

Permanent link to this post Posted by pjlos2 » Sat Dec 30, 2017 6:27 am

No I am not a bot. This is a serious issue I’m having, and I’m about to just give up and only record ausio, but the only other thing stopping me is if I can set up my usb audio interface to my computer via 3.5mm headphone jack; if so, that could work, i think.
Posts: 6
Joined: Sun Dec 10, 2017 10:37 pm
Operating System: Windows 10

Re: Audacity will not record my microphone with preloaded au

Permanent link to this post Posted by steve » Sat Dec 30, 2017 11:03 am

Did you try my previous suggestion? If so, please tell us about it - what precisely you did and what happened.
When we ask for additional details, it's because we need that information to be able to help you.
If you don't answer our questions, or try the things that we suggest, then we are not able to help you.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
Site Admin
Posts: 46165
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: Audacity will not record my microphone with preloaded au

Permanent link to this post Posted by durango99 » Tue Jan 02, 2018 6:09 am

pjlos2 wrote:I'm currently running Windows 10 with an HP omen, a behringer umc202hd interface, an mxl 990 condenser microphone, and mackie cr3 studio monitors. Audacity can record my microphone on its own just fine, I've installed the drivers for the interface and it is recognized on my laptop. But it will not record when i already have audio in audacity. I hit record, and it will not move past zero. I've even tried using other software such as wavepad, and i get the same issue. THe only error message i get is on audacity, and it says "Latency correction setting has caused the recorded audio to be hidden before zero. Audacity has brought it back to start at zero. You may have to use the time shift tool to drag the track to the right place." But i have no clue what this means. Can anyone help? I'm about to just buy a new interface.

Check this thread: ... 15#p338015

Make sure your UMC202HD playback is set to 44100Hz that Audacity is default set to. I had this issue where my UMC202HD playback was automatically set to 48000Hz. Only after I matched the playback of the UMC202HD to 44100Hz that Audacity uses could I have Audacity work in overdub (play back audio while recording).

Been seeing a lot of people with this problem but only came to the conclusion with the above thread. It didn't give specifics but it did give the reason and general idea.
Posts: 4
Joined: Tue Jan 02, 2018 5:42 am
Operating System: Windows 10


Return to Windows

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot] and 7 guests