Page 1 of 1

Recording Problem when using overdub and playback

Permanent link to this postPosted: Wed Nov 29, 2017 5:00 pm
Posted by Meidimax99
Hello everyone,

I am using a Usb Interface to record my guitar to audacity and when I am recording a new track using overdub to play the stuff i have already recorded using the output of my Interface Audacity just wont record. There is no error message or something similar, the selection tool, that is normally moving with the current record time just isnt moving.
This isnt happening when the recorded track is the only one or overdub and playback is switched off.
I am kind of new to this whole recording stuff so i am gratefull for any help.

Re: Recording Problem when using overdub and playback

Permanent link to this postPosted: Thu Nov 30, 2017 1:09 am
Posted by kozikowski
Usb Interface to record my guitar to audacity

Details and part numbers. We need to build your system in our heads to troubleshoot it.

Audacity > Preferences > Recording: [X] Overdub should be the only thing selected in that panel.

We are finding a possible overdubbing problem in that the Recording settings may have to match the Playback settings. No fair having one at 44100 and the other at 48000.

Windows has to see your device and accept it before Audacity gets to it. It is required that if your USB device has drivers that they be Windows Compliant and say so. Many software drivers dropped dead at the Windows 10 update.

There are other problems like that.

Do you have a START button? Start > Control Panels > Audio. Select the Recording tab and see if your USB device is listed and the sound meter jumps when you speak or play.

I believe it looks something like this.

Win7SoundPanel.PNG
Win7SoundPanel.PNG (36.27 KiB) Viewed 116 times


Koz

Re: Recording Problem when using overdub and playback

Permanent link to this postPosted: Thu Dec 07, 2017 3:04 pm
Posted by Meidimax99
Ok, so I am using the audient ID 4 as a Audio interface for my guitar, wich is connected via USB to my PC. Software is installed properly and i am getting signal for both input and output.
I was testing around with it a little bit and noticed that when using MME i am not getting any output from my my ID4 out of Audacity, but can record with either overdub enabled and disabled. When using Windows Direct sound i cant use Overdub, and cant play the whole thing while there are more than one track.
I dont know what to do with this piece of information, but i hope i can help you to solve my problem.

Thank you in advance!

Re: Recording Problem when using overdub and playback

Permanent link to this postPosted: Thu Dec 07, 2017 4:14 pm
Posted by kozikowski
It seems liker a grand interface, but still, if you installed software, it has to say Windows 10 Compatible. Older software products may not work right. Win10 was the dividing line between older drivers and new.

What did the software say it did? The web pages seem to suggest the interface would work right out of the box similar to the simple Behringer stuff.

It also says USB2. It's unknown what would happen if you plugged it into a USB3 connection.

Koz