Error while opening sound device

Help for Audacity 2.x.x on Windows.

ImageThis forum is for Audacity 2.x.x on Windows.

  • Please state which version of Windows you are using, the exact three-section version of Audacity from "Help menu > About Audacity".

  • Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
    The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Error while opening sound device

Permanent link to this post Posted by Toby1501 » Sat Nov 25, 2017 8:41 pm

For some unknown reason, my Audacity 2.0.6, quit working today. Using Windows 10. When I go to Edit>Preferences>Devices, I have MME selected for Interface, under Playback / Device: Speakers, but under Recording / Device it says NO Devices Found, and the dropdown arrow says the same thing. Any advice as to how I fix this or where to begin?
Toby1501
 
Posts: 2
Joined: Sat Nov 25, 2017 6:50 pm
Operating System: Windows 10

Re: Error while opening sound device

Permanent link to this post Posted by kozikowski » Sun Nov 26, 2017 1:11 am

The first that comes to mind is Clean Restart Windows.

Shift > Shutdown. Start. That cleans out the most existing Windows activities. Just because you shut Windows down normally doens't mean Windows forgot where it was or what it was doing.

Make sure all your devices and hardware are connected and working before you start Audacity.

If you get the service to come back, you might consider upgrading to Audacity 2.2.0.

http://www.audacityteam.org/download/windows/

Koz
kozikowski
Forum Staff
 
Posts: 38479
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks


Return to Windows



Who is online

Users browsing this forum: No registered users and 15 guests