"Mono" is missing

Help for Audacity 2.x.x on Windows.

ImageThis forum is for Audacity 2.x.x on Windows.

  • Please state which version of Windows you are using, the exact three-section version of Audacity from "Help menu > About Audacity".

  • Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
    The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

"Mono" is missing

Permanent link to this post Posted by T7X10 » Sun Nov 12, 2017 7:25 pm

So uhh I tried to remove vocals from an audio and I tried to do everything based on tutorials because I am pretty new to this audio thing or whatever.

In the most of the videos I saw, after chossing "Invert", they switch both splitted tracks to Mono but for some reason it's not there on my application.

Here is a screenshot showing it. http://prntscr.com/h9kb5o
T7X10
 
Posts: 1
Joined: Sun Nov 12, 2017 7:19 pm
Operating System: Windows 10

Re: "Mono" is missing

Permanent link to this post Posted by steve » Sun Nov 12, 2017 8:26 pm

This is a recurring problem with YouTube videos - they rarely say which version of Audacity they are using, and hardly ever update the videos when new versions come out, so we end up with people confused because the obsolete instructions that don't match the current version of Audacity.

For up to date instructions, please refer to the manual: http://manual.audacityteam.org/man/tuto ... ation.html
Note that vocal removal / reduction is highly dependent on the specific audio that you are working with. If the recording is mono, then it won't work at all. If there are strong stereo effects on the vocals, then it won't work very well. If other sounds are dead centre in the mix, then they will be removed by the process. As the tutorial says, it 'may' work with 'some' tracks.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
steve
Site Admin
 
Posts: 45043
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: "Mono" is missing

Permanent link to this post Posted by kozikowski » Sun Nov 12, 2017 9:49 pm

they rarely say which version of Audacity they are using, and hardly ever update the videos when new versions come out

Pretty much the reason Audacity has no official videos.

Someone posted, "I made an Audacity demonstration video! Isn't it cool?"

One of the forum elves posts back: "Thank you for your effort. Here's the list of the errors." And we never hear from them again. And nobody takes it down.

As the tutorial says, it 'may' work with 'some' tracks.

Note the YouTube demonstrations never do it to more than one song.

Koz
kozikowski
Forum Staff
 
Posts: 38253
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks


Return to Windows



Who is online

Users browsing this forum: Google [Bot], tonyreeves and 13 guests