2.2.0 skipping words

Help for Audacity 2.x.x on Windows.

ImageThis forum is for Audacity 2.x.x on Windows.

  • Please state which version of Windows you are using, the exact three-section version of Audacity from "Help menu > About Audacity".

  • Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
    The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

2.2.0 skipping words

Permanent link to this post Posted by Johnb2 » Sun Nov 05, 2017 12:49 am

Hi guys,

I had been using 2.1.3 and decided last night to download 2.2.0. First impressions are great! However, I am finding it skips parts of words at the beginning of paragraphs in audiobooks. I never experienced this before.
What I do to get by is re-record the phrase until the correction doesn't skip. Am I missing something? I had been using micport pro but it does the same thing with Scarlet solo. I am sure it's a fixable issue - but I am stumped.

jb

UPDATE: I piddled with the thing, tried this and then that. I found the solution by using MME and not windows Wasup. I tried to make it skip after changing it and couldn't. Went back to Wasup and it skipped again. So I am going to sleep.
Johnb2
 
Posts: 27
Joined: Mon Jan 31, 2011 2:26 am
Operating System: Windows 10

Return to Windows



Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 16 guests