All tracks silent after reopening

Help for Audacity 2.x.x on Windows.

ImageThis forum is for Audacity 2.x.x on Windows.

  • Please state which version of Windows you are using, the exact three-section version of Audacity from Help > About Audacity and whether you obtained the .exe installer or the zip.

  • Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
    The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

All tracks silent after reopening

Permanent link to this post Posted by sdnotebook » Thu Aug 10, 2017 8:39 am

Hi everybody!

Yesterday I edited a song and saved it properly as .aup. Today I reopened it to continue, but all tracks are silent! The weird thing is, that all track parts are exactly in the same place as before, the textmarks are still all there; it's only that everywhere, where there was sound, now there is just a blue line.
When clicking on play there is as well no sound.

I am relly frustrated and have no clue, why this could happen. I would be very happy if it was possible to fix this :)

Thanks in advance for any help

OS: Windows 7 HP, 64bit, SP1
Audacity: 2.1.3 (installed via exe)
sdnotebook
 
Posts: 1
Joined: Thu Aug 10, 2017 8:28 am
Operating System: Windows 7

Re: All tracks silent after reopening

Permanent link to this post Posted by steve » Thu Aug 10, 2017 9:58 am

And an error message was shown on opening the project but you didn't read it? Am I right?
We need to know what that error message said.

My guess is that you have moved, renamed, or deleted the project's audio data. See here for information about managing Audacity projects: http://manual.audacityteam.org/man/auda ... jects.html
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
steve
Senior Forum Staff
 
Posts: 44161
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: All tracks silent after reopening

Permanent link to this post Posted by kozikowski » Thu Aug 10, 2017 3:17 pm

I edited a song and saved it properly as .aup.

You saved an Audacity Project whose lead manager file is an AUP. You also need the rest of the Project which is a _DATA folder of the same name. Can you find that _DATA folder?

Koz
kozikowski
Forum Staff
 
Posts: 37354
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks


Return to Windows



Who is online

Users browsing this forum: Bing [Bot] and 12 guests