Audacity not detecting recording device

Help for Audacity 2.x.x on Windows.

ImageThis forum is for Audacity 2.x.x on Windows.

  • Please state which version of Windows you are using, the exact three-section version of Audacity from Help > About Audacity and whether you obtained the .exe installer or the zip.

  • Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
    The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Re: Audacity not detecting recording device

Permanent link to this post Posted by Zoroastroman » Mon Mar 20, 2017 6:58 pm

Hello again gents.

Looking at this further I can see that both the microphone and line in options under the recording tab on the Windows sound control panel show up as being 'Not plugged in'.

The mic is plugged into the mixer which in turn is connected to the PC (a Dell Precision T3400) via its line in port at the back.

This is how I've always had it set up. It was fine last week, now, without changing anything, it's no longer functioning.
Zoroastroman
 
Posts: 6
Joined: Mon Mar 20, 2017 8:50 am
Operating System: Windows 7

Re: Audacity not detecting recording device

Permanent link to this post Posted by kozikowski » Mon Mar 20, 2017 7:28 pm

Cool. So it's like one of these...

Image

...plugged in behind the desktop.

both the microphone and line in options under the recording tab on the Windows sound control panel show up as being 'Not plugged in'


That's pretty serious. That could mean Windows can't find your soundcard. It's pretty rare that Windows can tell whether or not you have an actual cable plugged in. It just assumes they're always active...except in your case. Unplug and replug behind the machine twice and see if that helps.

When was the last time you restarted your machine? This is where we ask you if you did a Windows 10 update. That can create all sorts of problems.

Koz
kozikowski
Forum Staff
 
Posts: 36702
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks

Re: Audacity not detecting recording device

Permanent link to this post Posted by Zoroastroman » Mon Mar 20, 2017 7:49 pm

kozikowski wrote:Cool. So it's like one of these...

Image

...plugged in behind the desktop.

both the microphone and line in options under the recording tab on the Windows sound control panel show up as being 'Not plugged in'


That's pretty serious. That could mean Windows can't find your soundcard. It's pretty rare that Windows can tell whether or not you have an actual cable plugged in. It just assumes they're always active...except in your case. Unplug and replug behind the machine twice and see if that helps.

When was the last time you restarted your machine? This is where we ask you if you did a Windows 10 update. That can create all sorts of problems.

Koz


Yup, that's the cable. I've unplugged and replugged it numerous times, but still no dice.

With that PC I tend to shut it down completely after use so it's restarted regularly, and no, there hasn't been any Windows 10 update, it's still running on 7.

Others have suggested it might be a sound card issue, but I thought I'd see what you guys said first.
Zoroastroman
 
Posts: 6
Joined: Mon Mar 20, 2017 8:50 am
Operating System: Windows 7

Previous

Return to Windows



Who is online

Users browsing this forum: Bing [Bot] and 5 guests