Noob needing help with strange interference please!

Help for Audacity 2.x.x on Windows.

ImageThis forum is for Audacity 2.x.x on Windows.

  • Please state which version of Windows you are using, the exact three-section version of Audacity from Help > About Audacity and whether you obtained the .exe installer or the zip.

  • Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
    The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Noob needing help with strange interference please!

Permanent link to this post Posted by NoelTaylor1976 » Tue Jan 21, 2014 4:02 pm

Hey guys,

I'm just starting out in voice over work and have my first (unpaid) gig.

WOOHOO, you might say. Well, ordinarily, yes! But I'm having an issue with strange interference.
My setup (at present) is a BM-700 mic running on phantom power via an Editors Keys Studio Series SSX1. Windows 7 Ultimate and Audacity 2.0.5.

Now, The interference is NOT from the mic as I have tried recording with it disconnected. Likewise, I have tried 4 different USB cables and all of my USB ports. I even disconnected the front USB/Sound ports, the external HDD (in case it was resonating through the desk) and even disconnected the case fan. I have no air-con so I don;t know what it could be! So I'm at a bit of a loss really, especially as the client loves my vocal acting, but says the noise is a problem.

Anyway, I've attached a 10 sec. sample recorded at a higher volume so you guys can hear it and see if anyone can figure this out! Cuz I'm buggered if I can!!

interference sample.wav
Bane of My Life Sample
(905.04 KiB) Downloaded 94 times


First person who does sort it, I owe them a pint!

Cheers,

Noel
NoelTaylor1976
 
Posts: 3
Joined: Tue Jan 21, 2014 3:49 pm
Operating System: Please select

Re: Noob needing help with strange interference please!

Permanent link to this post Posted by DVDdoug » Tue Jan 21, 2014 6:58 pm

Noise is analog, so without the mic connected the only source of noise is the SSX1 interface. Assuming the SSX1 is not defective, the only thing I can think of is a noisy power supply on your USB ports. (All of the USB ports get their 5V power from the same supply, so I'm not surprised that all ports are showing the same symptom.)

You can try a "powered" USB hub (a USB bub with a separate power supply), or if you have access to a different computer, try it. If the SSX1 is noisy with a different computer, I'd say it's defective!

There is always some noise, but I agree that your noise is excessive. Just as a general number, I'd expect electrical noise to be -40dB or lower depending on the gain setting. You are getting an average noise level around -24dB with peaks at around -11dB. I wouldn't be surprised to see those kinds of numbers from the mic input on a regular soundcard, but it's unacceptable for anything with an XLR mic connector.
DVDdoug
Forum Crew
 
Posts: 2584
Joined: Fri Sep 10, 2010 11:30 pm
Operating System: Windows 10

Re: Noob needing help with strange interference please!

Permanent link to this post Posted by Capricorn12 » Tue Jan 21, 2014 8:09 pm

Hi Noel after analysing the wave form of your sample it appears that a large portion of it seems centred around 50hz which would indicate mains interference. There are other frequencies in there as well but the loudest portion i.e the -24db is at 50 hz. I know the problems of reducing background noise as I have just tried to record my sister who has a relatively quiet voice using an Editors Keys USB mic and I picked up the fan from the laptop I was using as the mic was only 1.5 metres from the laptop. I have now bought a 5 metre USB lead so that should sort that out. I can't record at my house due to the proximity to the motorway so have to travel 20 miles to her house which has an incredibly low ambient noise level. Listening to the sample you posted I would have said your problem is a mixture of traffic noise and mains hum but as you get it without the mic plugged in I doubt this can be the case. I am not familiar with the SSX1 interface but is it not possible that without a mic connected the internal amps don't have an input load and so produce more noise. Also how much higher is the gain than normal to produce the sample against the gain normally used for voice. As stated there is always some background noise and my house seems to give between -36db and -40db on the meter whereas my sisters house reads around -60db to -65db so is very quiet.
Capricorn12
 
Posts: 23
Joined: Mon Aug 19, 2013 5:42 pm
Operating System: Please select

Re: Noob needing help with strange interference please!

Permanent link to this post Posted by kozikowski » Tue Jan 21, 2014 8:14 pm

That's very odd noise (illustration).

"Normal" instabilities or power supply noises always have piercing, frying mosquito sounds. Not velvet rumble.

I'm trying to think where I've heard that before (besides Los Angeles earthquake).

Editors Keys Studio Series SSX1.

Oh, right. That's a cousin to the Shure Brothers thing I have. It may be the same thing.

http://www.kozco.com/tech/audacity/pix/ ... verdub.jpg
Does it make a difference if you have the Microphone Volume control turned up or down? Do you have the blue light on -- do you have the Phantom Power switched on?

The only problem I ever had with mine is the volume is too low. The Microphone Volume control always runs full on.

Can you try another computer?

Can you hear the problem in the headphone connection on the side of the unit? By the way, on a normal, good quality XLR amplifier, the noise goes up when you disconnect the microphone. The Mic and the Preamp are a marriage. They only work right connected.

Koz
Attachments
Screen shot 2014-01-21 at 11.55.24 AM.png
Screen shot 2014-01-21 at 11.55.24 AM.png (47.69 KiB) Viewed 1340 times
kozikowski
Forum Staff
 
Posts: 36708
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks

Re: Noob needing help with strange interference please!

Permanent link to this post Posted by kozikowski » Tue Jan 21, 2014 8:21 pm

I don't agree the problem is centered around 50Hz. I get a much lower number -- around 18Hz or so, plus a peak around 60 which puts you in the US, yes?

I don't have any ready answers. I've never heard that kind of problem before. I think I can build that sound from multiple failures...

Koz
kozikowski
Forum Staff
 
Posts: 36708
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks

Re: Noob needing help with strange interference please!

Permanent link to this post Posted by NoelTaylor1976 » Tue Jan 21, 2014 8:31 pm

Dammit! I just wrote a long reply saying that I was going to try another PC, try some of the other suggestions. I even had a whole story written about the fact my daughter played Godzilla on my laptop screen, so I'm stuck with my desktop for the moment! And I also wrote thanking everyone!!

Then It didn't seem to post!

Ah well! LOL!

Oh and Koz mate, I'm in the UK - which probably makes it even weirder!
NoelTaylor1976
 
Posts: 3
Joined: Tue Jan 21, 2014 3:49 pm
Operating System: Please select

Re: Noob needing help with strange interference please!

Permanent link to this post Posted by kozikowski » Tue Jan 21, 2014 8:35 pm

This is what mine sounds like. No soundproof room, either.
Koz
Attachments
X2UTest.wav
(375.55 KiB) Downloaded 53 times
kozikowski
Forum Staff
 
Posts: 36708
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks

Re: Noob needing help with strange interference please!

Permanent link to this post Posted by kozikowski » Tue Jan 21, 2014 8:40 pm

No, there's also a peak at 100Hz, which is consistent with 50Hz power.

Newbie posts are moderated and checked before they're posted. That's to prevent you from trying to sell us male enhancement drugs.
Koz
kozikowski
Forum Staff
 
Posts: 36708
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks

Re: Noob needing help with strange interference please!

Permanent link to this post Posted by NoelTaylor1976 » Tue Jan 21, 2014 11:01 pm

See Koz, that's all I want. A nice feint ssssssss is all. I'm not asking much! WHY GOD WHYYYYYYY???? Ahem.
NoelTaylor1976
 
Posts: 3
Joined: Tue Jan 21, 2014 3:49 pm
Operating System: Please select

Re: Noob needing help with strange interference please!

Permanent link to this post Posted by steve » Thu Feb 27, 2014 4:18 pm

NoelTaylor1976 wrote: I was going to try another PC

Did you ever try that?
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
steve
Senior Forum Staff
 
Posts: 43628
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux Debian


Return to Windows



Who is online

Users browsing this forum: Bing [Bot] and 4 guests