No input device found

Help for Audacity 2.x.x on Windows.

ImageThis forum is for Audacity 2.x.x on Windows.

  • Please state which version of Windows you are using, the exact three-section version of Audacity from "Help menu > About Audacity".

  • Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
    The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

No input device found

Permanent link to this post Posted by ike99 » Mon Mar 19, 2012 4:38 pm

I am running Windows Vista on a Dell PC. Audacity 2.0.0 does not find any input devices - it cannot see my sound card. How do I get it to recognise this, please?
David
ike99
 
Posts: 2
Joined: Mon Mar 19, 2012 4:33 pm
Operating System: Please select

Re: No input device found

Permanent link to this post Posted by steve » Mon Mar 19, 2012 4:52 pm

Go into the Windows Control Panel Sound settings and ensure that the recording device that you want to use is recognised and enabled.
See here for more information: http://wiki.audacityteam.org/wiki/Mixer ... es#vistacp
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
steve
Site Admin
 
Posts: 45306
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: No input device found

Permanent link to this post Posted by ike99 » Wed Mar 21, 2012 12:08 pm

Steve
Thank you, but of course I checked that and all is well with it according to Device Manager.

I had no trouble with Audacity (earlier version) on my previous computer, which ran XP, but both my daughter (Win 7) and I (Vista) now have this problem, both with the earlier version and with the upgrade to 2.0.0.

Any other suggestions anyone, please?

David
ike99
 
Posts: 2
Joined: Mon Mar 19, 2012 4:33 pm
Operating System: Please select


Return to Windows



Who is online

Users browsing this forum: No registered users and 9 guests