No Input Device Selection

This section is now closed.

Audacity 1.2.x is now obsolete. Please use the current Audacity 2.0.x version.

The final version of Audacity for Windows 98/ME is the legacy 2.0.0 version.

Re: No Input Device Selection

Permanent link to this post Posted by jimb » Sun Jan 20, 2008 12:18 am

Thank You. It worked perfect. Obviously with my sound card I don't need to select input device from the Audacity screen. It exported as MP3 as I wanted. Thanks again Steve - a big help. Regards, Jim.
jimb
 
Posts: 10
Joined: Fri Jan 11, 2008 11:07 pm

Re: No Input Device Selection

Permanent link to this post Posted by jimb » Mon Jan 21, 2008 8:35 am

Thanks. Now working o.k.
jimb
 
Posts: 10
Joined: Fri Jan 11, 2008 11:07 pm

Re: No Input Device Selection

Permanent link to this post Posted by kcoghlan » Sat Feb 16, 2008 5:08 am

Perhaps you have answered a question of mine. My external sound card (M-Audio FastTrack USB) has a mixer knob. Might that be why that drop down in the MIxer bar is grayed out? I want to generate a click track, then have it playing while I record from my guitar. I have selected the M-Audio device under the Audacity Preferences; mixer is still grayed out. What also may confirm all this, is that I just launched Audacity, but my M-Audio is not plugged in at the moment. And now the drop down in the Audacity Mixer bar is selectable. Am I getting this right? That is, I could generate a click track in Audacity. Set my M-Audio mixer knob between input and playback, and I should be able to record my guitar track in addition to the click track. Any insights appreciated.
kcoghlan
 
Posts: 1
Joined: Sat Feb 16, 2008 4:52 am

Re: No Input Device Selection

Permanent link to this post Posted by waxcylinder » Sat Feb 16, 2008 12:35 pm

kcoghlan wrote:Perhaps you have answered a question of mine. My external sound card (M-Audio FastTrack USB) has a mixer knob. Might that be why that drop down in the MIxer bar is grayed out? I want to generate a click track, then have it playing while I record from my guitar. I have selected the M-Audio device under the Audacity Preferences; mixer is still grayed out. What also may confirm all this, is that I just launched Audacity, but my M-Audio is not plugged in at the moment. And now the drop down in the Audacity Mixer bar is selectable. Am I getting this right? That is, I could generate a click track in Audacity. Set my M-Audio mixer knob between input and playback, and I should be able to record my guitar track in addition to the click track. Any insights appreciated.


this is perfectly normal and expected behaviour with USB devices - they take over the sound on your computer and present a single Audio path - so Audacity knows there is no need for input selection. So yes, you are right.

WC
________________________________________FOR INSTANT HELP: (Click on Link below)
* * * * * FAQ * * * * * Tutorials * * * * * Audacity Manual * * * * * Audacity Wiki * * * * *Donate * * * * *
waxcylinder
Forum Staff
 
Posts: 7458
Joined: Tue Jul 31, 2007 11:03 am
Location: Manchester, UK

Re: No Input Device Selection

Permanent link to this post Posted by philipdavies » Sun Oct 05, 2008 3:37 pm

stevethefiddle wrote:The "Sound Recorder" uses the Microsoft Sound Mapper for audio in and out, so if you follow these steps exactly then it should work:
When I opern the recordding box of the audio I/o THERTE IS NOTHING THERE An y helpfull hints apprteciated using Vista 64 bit
1) Open "Sound Recorder"
2) Record something
3) Play the recorded sound (you should be able to hear it play back, if not then you need to fix this problem before you proceed)
4) Open Audacity v.1.2.6
5) On the menu at the top click on "Edit"
6) Select "Preferences"
7) Click on the "Audio I/O" tab
8) Select "Playback Device" = "Microsoft Sound Mapper-Output"
9) Select "Recording Device" = "Microsoft Sound Mapper-Input"
10) Select "Recording Channels" = "2 (stereo)"
11) Tick the box "Play other tracks while recording new one"
12) Make sure that "Software Playthrough" is NOT selected
13) Click on the "Quality" tab
14) Set the "Default Sample Rate" = "44100 Hz"
15) Set "Default Sample Format" = "16 bit"
16) Click "OK"
17) Record the same thing that you recorded in step 2)
18) Play back your recording.
philipdavies
 
Posts: 2
Joined: Sun Oct 05, 2008 12:43 pm

Re: No Input Device Selection

Permanent link to this post Posted by MaryWestheimer » Fri Jul 30, 2010 4:14 pm

FYI - following your excellent directions, I still couldn't get anything to appear in the Recording Device drop-down box until I closed Audacity, then reopened it. Voila!

Thanks for the help. Now I'll try again ....
MaryWestheimer
 
Posts: 1
Joined: Fri Jul 30, 2010 3:58 pm

Previous

Return to Windows



Who is online

Users browsing this forum: No registered users and 5 guests