Support for latest ffmpeg

Anything you think is missing, or needs enhancement, goes here.

If you require help using Audacity, please post on the forum board relevant to your operating system:
Windows
Mac OS X
GNU/Linux and Unix-like

Support for latest ffmpeg

Permanent link to this post Posted by talltaller » Mon Jun 12, 2017 6:13 am

I already have the latest FFmpeg on my computer, which is 3.3.1. However, it seems Audacity is not happy with it and keeps asking for 2.2.2. It would be nice if we could use the latest version of FFmpeg :)
talltaller
 
Posts: 1
Joined: Mon Jun 12, 2017 6:06 am
Operating System: Windows 10

Re: Support for latest ffmpeg

Permanent link to this post Posted by Gale Andrews » Mon Jun 12, 2017 2:12 pm

It won't happen any time soon for dynamic loading in Libraries Preferences. We don't have developers right now with that specific expertise.

If you are only worried about exporting, use command-line export and point Audacity to your 3.3.1 FFmpeg.exe.


Gale
________________________________________FOR INSTANT HELP: (Click on Link below)
* * * * * Tips * * * * * Tutorials * * * * * Quick Start Guide * * * * * Audacity Manual
Gale Andrews
Quality Assurance
 
Posts: 26093
Joined: Fri Jul 27, 2007 12:02 am
Operating System: Windows 10


Return to Adding Features to Audacity



Who is online

Users browsing this forum: No registered users and 14 guests