Can't detect lame_enc.dll on Windows 7

This section is now closed.

Audacity 1.3.x is now obsolete. Please use the current Audacity 2.1.x version.

The final version of Audacity for Windows 98/ME is the legacy 2.0.0 version.

Re: Can't detect lame_enc.dll on Windows 7

Permanent link to this post Posted by steve » Sun Feb 20, 2011 3:06 am

I've notified the site administrator. Hopefully it'll not be down for long.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
steve
Site Admin
 
Posts: 45972
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: Can't detect lame_enc.dll on Windows 7

Permanent link to this post Posted by Bridgeboy » Mon Feb 21, 2011 12:33 am

Ok, it's working great now.
Bridgeboy
 
Posts: 2
Joined: Sun Feb 20, 2011 1:37 am
Operating System: Please select

Re: Can't detect lame_enc.dll on Windows 7

Permanent link to this post Posted by golfballs » Mon Nov 21, 2011 5:03 pm

Have tried everything but still can't export files as MP3 - can't seem to locate LAME, though it's listed amongst programmes - help p.s. I'm a computer numpty so be gentle with me !
golfballs
 
Posts: 1
Joined: Mon Nov 21, 2011 4:38 pm
Operating System: Please select

Re: Can't detect lame_enc.dll on Windows 7

Permanent link to this post Posted by steve » Mon Nov 21, 2011 7:29 pm

golfballs wrote:Have tried everything but still can't export files as MP3 - can't seem to locate LAME, though it's listed amongst programmes - help p.s. I'm a computer numpty so be gentle with me !

1) Ensure that you have "Audacity 1.3.13 Unicode" (look in the "Help menu > About Audacity" to find the version number)
2) See the step-by step instructions here: http://manual.audacityteam.org/index.ph ... g-Ins#lame
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
steve
Site Admin
 
Posts: 45972
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: Can't detect lame_enc.dll on Windows 7

Permanent link to this post Posted by koleyflower » Wed Mar 07, 2012 1:40 am

Hi guys,
So i'm totally new to this whole audacity and lame thing. So i'm not sure if my question has already been answered. I'm using this program for school and I have installed the Audacity 1.3 Beta and it works just fine, I've been able to record what I needed. I attempted to install Lame_v3.99.3_for_Windows.exe on my computer and when I try to open the program, it doesn't open. I can't get it to export to it either. Clearly I don't know what I'm doing, but if I could get some help it would be much appreciated! Oh, and I'm running on a windows 7 OS if that helps any.
koleyflower
 
Posts: 1
Joined: Wed Mar 07, 2012 1:34 am
Operating System: Please select

Re: Can't detect lame_enc.dll on Windows 7

Permanent link to this post Posted by steve » Wed Mar 07, 2012 3:44 am

koleyflower wrote:Hi guys,
So i'm totally new to this whole audacity and lame thing. So i'm not sure if my question has already been answered. I'm using this program for school and I have installed the Audacity 1.3 Beta and it works just fine, I've been able to record what I needed. I attempted to install Lame_v3.99.3_for_Windows.exe on my computer and when I try to open the program, it doesn't open. I can't get it to export to it either. Clearly I don't know what I'm doing, but if I could get some help it would be much appreciated! Oh, and I'm running on a windows 7 OS if that helps any.

Your answer is probably in this forum thread: viewtopic.php?f=16&t=18426
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
steve
Site Admin
 
Posts: 45972
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Previous

Return to Windows



Who is online

Users browsing this forum: No registered users and 3 guests