Won't Save

This section is now closed

Audacity 1.2.x is now obsolete. Please use the current Audacity 2.0.x version.

Mac 0S X 10.3 and earlier are no longer supported but you can download legacy versions of Audacity for those systems HERE.

Won't Save

Permanent link to this post Posted by COOKJENA » Wed Apr 29, 2009 6:09 pm

I downloaded this older version of Audacity because I couldn't get the newer one to export. It has worked fine with a couple of projects (audio tapes that I was able to save and put on I tunes), but now I just recorded a new tape and it would not save it even though it says there is plenty of room on the disk. The message I get is "couldn't write to file" and then "failed to get file system statistics (error 2: no such file directory)" and then when I press "ok" it puts the same screen up again so that I have to force quit to even get out of it. Then of course I lose the whole recording. I tried doing a shorter tape and it worked okay. This one is about an hour long.
COOKJENA
 
Posts: 2
Joined: Mon Apr 27, 2009 10:52 pm

Re: Won't Save

Permanent link to this post Posted by kozikowski » Thu Apr 30, 2009 3:01 pm

You can get problems like this if you try to put punctuation marks inside a file or folder name. You can't use 4/30/09 as a date. The slash marks drive computers nuts.

20090430 instead.

Upper and lower case letters, numbers, underscore and dash are the only characters allowed inside good filenames. I don't use spaces, either because transferring files between computers gets awkward with spaces.

Koz
kozikowski
Forum Staff
 
Posts: 24444
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles


Return to Mac OS X



Who is online

Users browsing this forum: No registered users and 1 guest