Audacity 1.2.x (Legacy version)

Audacity 1.2.x has been superseded by Audacity 2.x. This forum is a read-only historic archive. You can also read the Legacy Documentation for 1.2, the Legacy Frequently Asked Questions and the Legacy Wiki.

Audacity 1.2.x has been superseded by Audacity 2.x
It is recommended that users upgrade to the current version which is available HERE.

Support for Audacity 1.2.x is discontinued. This forum remains available as a read-only historic archive. You can also read the Legacy Documentation for 1.2, the Legacy Frequently Asked Questions and the Legacy Wiki for some Legacy Tips and Tutorials.
  • Forum
    Topics
    Posts
    Last post


Who is online

Users browsing this forum: No registered users and 2 guests