GNU/Linux and Unix-like

This section is now closed.

Audacity 1.3.x is now obsolete. Please use the current Audacity 2.x.x package for your distribution or compile Audacity from the source code.
  • Announcements
    Replies
    Views
    Last post
  • Topics
    Replies
    Views
    Last post
Next

Return to Board index



Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 1 guest